Back to overview
Downtime

Database issues

Nov 10 at 11:25am CET
Affected services
visualizer.coffee

Resolved
Nov 10 at 01:28pm CET

Database is finally back up.

I'm extremely sorry for this and rest assured I'm looking into addressing this since it happened before.

Thanks for understanding.

Created
Nov 10 at 11:25am CET

Database went down