Back to overview
Downtime

Redis and Database issues

Nov 11 at 04:16pm CET
Affected services
visualizer.coffee

Resolved
Nov 11 at 05:36pm CET

Everything is back online. It should be more stable from now on, but 🤷‍♂️

Created
Nov 11 at 04:16pm CET

I started migrating to a separate Redis service, but all hell broke loose. Additionally Docker Hub went down compiling my issues.