Back to overview
Degraded
Server provider was having issues
Apr 24 at 08:58pm CEST
Affected services
visualizer.coffee
Resolved
Apr 24 at 09:25pm CEST
Supposedly they fixed it. More info here: https://status.flyio.net/incidents/rw331zwl0rwp
Affected services
visualizer.coffee
Created
Apr 24 at 08:58pm CEST
Not sure what's going on or how long it'll last, but they should update us here: https://status.flyio.net/incidents/rw331zwl0rwp
Affected services
visualizer.coffee