Back to overview
Degraded
Visualizer was unavailable in certain regions due to Cloudflare issues
Nov 18 at 12:48pm CET
Affected services
visualizer.coffee
Resolved
Nov 18 at 11:00pm CET
In case you're interested, Cloudflare wrote a blog post about what happened.
Affected services
Updated
Nov 18 at 03:42pm CET
According to Cloudflare update the issue should now be resolved for everyone. 🤞
Affected services
Created
Nov 18 at 12:48pm CET
Cloudflare is having issues which affects Visualizer being available in some regions. Can't do anything but wait. 😬
Will report when I learn more.
Affected services